Libre.fm - Downtime – Incident details

People are scrobbling experiencing major outage

Email support@libre.fm for any/all support.

Downtime

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Libre.fm database

Major outage from 1:01 AM to 2:43 AM

Libre.fm primary web server

Major outage from 1:01 AM to 2:43 AM

Libre.fm load balancer

Major outage from 1:01 AM to 2:43 AM

Libre.fm submissions over HTTP (not secure)

Major outage from 1:01 AM to 2:43 AM

Can we load a user profile? (Checked every hour)

Major outage from 1:01 AM to 2:43 AM

People are scrobbling

Major outage from 1:01 AM to 2:43 AM

Updates
  • Resolved
    UTC
    Resolved

    The site is back up. Things may be a little slow while scrobbles come in.

  • Identified
    UTC
    Identified

    Due to a database configuration error, a routine maintainance script failed to run and the database server filled up. This is being run now.

  • Investigating
    UTC
    Investigating

    Currently investigating the problem but I will need a little while to get things up again